GroupWise Main Window ................................................................. 1
Home View .......................................................................................... 1
Adding a Panel ....................................................................................... 1
Navigation, Tools and Folder List ...................................................... 2
Nav Bar ................................................................................................. 2
Customizing the Nav Bar ..................................................................... 2
Toolbar .................................................................................................. 2
Folder List .............................................................................................. 2
Creating and Sending New Items ....................................................... 3
  1) Sending e-mail .................................................................................. 3
  2) Send Options ................................................................................... 3
  3) Click Send ........................................................................................ 3
Reading and Managing Items .............................................................. 4
Received Items ...................................................................................... 4
Reading and Managing Received Items .............................................. 4
Personalizing Items ............................................................................. 4
Filing Items in Personal Folders ........................................................... 5
Finding Items in GroupWise ................................................................. 5
Saving Search Queries and Results as Find Results Folder ............... 5
Managing Contacts .............................................................................. 6
Adding and Editing the Contact Details ............................................. 6
Adding and Editing Office and Personal Details .................................. 6
Adding and Editing Address Details ................................................... 6
Creating a New Contact Folder .......................................................... 6
Finding Contacts in Your Contact Folders ......................................... 6
Using the Address Book Application ................................................ 7
Importing and Exporting Contacts ..................................................... 7
Calendaring and Appointments .......................................................... 7
Posted and Group Appointments ....................................................... 7
Scheduling a Group Appointment ....................................................... 7
Changing a Group Appointment ........................................................ 7
Using Busy Search .............................................................................. 8
Creating Recurring Appointments, Tasks and Notes ......................... 8
Creating Multiple Calendar Folders ................................................... 8
Sharing a Calendar .............................................................................. 8
Publishing a Calendar ......................................................................... 9
Subscribe to a Calendar ...................................................................... 9
Task Management ................................................................................ 9
Creating new Tasks and Sub-tasks ..................................................... 9
Using Percentage Complete on Tasks .............................................. 9
Sharing Folders .................................................................................. 10
Sharing an Existing Folder .................................................................. 10
Reviewing and Changing Shared Folder Rights ................................. 10
Proxy .................................................................................................. 10
To Grant Proxy Access ....................................................................... 10
To Access another Mailbox using Proxy ........................................... 10
**GroupWise Main Window**

The main window provides easy access to your messaging and collaboration activities and consists of:

- **Main Menu Bar**
- **Nav bar**
- **Toolbar**
- **Folder and Item List Header**
- **Favorites**
- **Folder List**
- **Panels**
- **QuickViewer**

**Main Menu Bar**
Provides access to different actions and options in the GroupWise client.

**Nav Bar (customizable)**
Provides quick access to frequently used folders.

**Favorites (customizable)**
You can add any folder type to your Favorites for quick access to one of your calendars, contact folders or any other folder.

**Folder List**
Lets you organize all of your items in your GroupWise mailbox in different folders, including mail items, appointments, tasks, contacts and much more.

**Toolbar** (customizable and adaptive)
Quick access to common tools and actions. Buttons will be added automatically depending on the items you work on.

**QuickViewer**
If enabled, displays the contents of the selected item.

**Folder and Item List Header**
Offers several options, such as access modes (Online, Caching and Remote) as well as access to your Archive and Proxy into other accounts.

**Stub**
Displays a message that is stored in the central archive. An archived message can be recognized by the icon in front of the message.

**Panels**
The Panel view allows you access to content from many different sources in one view. For example, combine a webpage with your Tasklist and your Unread Items. Can be modified to display your most important activities.

The Find option provides filtering as well as more advanced search options.

---

**Home View**

The Home View is organized using panels, which are customized views of information from almost any source. The default panels are **Calendar, Tasklist** and **Unread Items**, but you can also create and add your own custom panels.

**Adding a Panel**

1. On the toolbar, click on the arrow to display the menu options.
2. Select **Add Panel**.
3. Choose one of the predefined panels from the list and click **Add** or **Click New Panel** to add a custom panel to this list.
Navigation, Tools and Folder List

Nav Bar

You can customize the Nav bar by adding or removing options that you want to be displayed. You can also easily change the color scheme of GroupWise.

Customizing the Nav Bar:
1. Right-click the Nav Bar.
2. Select Customize Nav Bar.
3. Check the folders that you want to appear in the Nav Bar.
4. At the bottom, you can change the Color Scheme that will be used in GroupWise.

Toolbar

Click on any of the buttons of the toolbar to execute the associated action in GroupWise.

Folder List

- Home - Displays the user’s name, click to go to the Home View
- Mailbox - All incoming items are received in your GroupWise mailbox
- Sent Items - Folder containing an overview of all sent items.
- Calendar - Contains all your appointments, tasks and notes. Can be divided in sub-calendars.
- Frequent Contacts - Contains all contacts to whom you have sent messages. The sub-folder with your name and other subfolders can be used to organize all of your contacts.
- Documents - Contains personal and shared documents stored in GroupWise Document Management. This option might be disabled by your IT department.
- Tasklist - Any item can be changed into a task item. This folder presents an overview of all task items in your mailbox.
- Work In Progress - Location for unfinished items that are saved manually or automatically.

- Cabinet - Default location to create personal and shared folders, to organize and share your items.
- Personal Folder - Use personal folders to organize all of your items, content is only accessible for yourself and your proxies.
- Find Results Folder - Displays the results of pre-defined or user-defined search queries.
- Shared Folder - Place items which you want to share with coworkers in a shared folder, so they can easily access them from their own mailbox.
- Junk Mail - Received items which are identified as junk mail by GroupWise will be placed automatically in this folder.
- Trash - Stores deleted items for 7 days (default setting, can be changed by your IT department or by you).
- GroupWise Feeds - Many websites offer a subscription option called RSS. Your GroupWise client can accept these subscriptions and will then automatically collect all new items from such a website in a RSS folder.
Creating and Sending New Items

You can create new items like e-mail, calendar appointments and tasks in many ways. We will use the creation of a new e-mail as an example of some basic features.

1) Sending e-mail

There are 3 ways to create a new e-mail:

- From the Menu bar -> File -> New -> Mail
- From the New Bar: click the icon
- Using the keyboard Ctrl + M

From: Send the message from your own or another user’s account to which you have Proxy access.

To: Type the first letters of the recipient’s name. This way the auto-complete feature can find the correct name (more in the Address Book section). You can also click on the Address Selector icon in the toolbar.

Subject: Enter the e-mail subject.

Message Text Toolbar: Use the options from this toolbar to format your text or to add (background) images.

Please Note: You can also use Microsoft Word or Open Office Writer as the editor to create new items. You can specify this using Tools -> Options -> Environment - Editor/Viewers. This way you can use the spell checker from these editors as well as the advanced layout options.

2) Send Options

The Send Options tab gives you additional flexibility and lets you categorize, prioritize, classify, track, encrypt and schedule when an item is sent. These options are available for e-mail messages, calendar appointments and tasks.

- Priority Status: Messages flagged as High Priority will appear as high priority in the recipients mailbox. If that is a GroupWise mailbox the item will be shown in Red, standard priority will appear in Black and low priority will appear as Grey.

- Status Tracking: Advanced options which allow you to track items. Especially useful for items like appointments when these are deleted or declined, so that you will be notified.

- Reply requested: Notifies the recipients that a reply to this item is expected within a specified time frame.

- Spell Check: Launches the GroupWise spell check manually. Normally GroupWise will automatically show spelling mistakes as you type.

- CC: and BC: Send a carbon copy and/or a blind copy of this item to other users. Other recipients can not see the BC recipients.

- Message Field: Type the content of your item here.

- Attach Files: Click the attachment icon, browse OK. You can also drag and drop files from your file system folders.

- Expiration Date: If enabled, the item will be removed from the recipient’s mailbox after the specified date and time if they have not opened it.

- Delay Delivery: If enabled, the item will be sent to the recipients on the specified date and time.

- Security: Allows you to conceal the subject and to encrypt and digitally sign the item, if you have access to your own and the recipient’s certificates. When you use message routing, you can enforce the use of the mailbox password to mark an item complete and move it on to the next recipient.

3) Click Send

When you have finished composing your item and click on Send, the item will be sent to the recipients and the item will be added to your Sent Items folder.
GroupWise 8 offers a number of new features to improve message management. You can organize your items with color-coded categories, personalize the subject of an item, add notes and save the items in specific Cabinet folders.

**Reading and Managing Received Items**

In your mailbox, you can recognize the type of item by the icons at the beginning of each line:

- Task item
- Forward or Attachment
- Delete
- Archive
- Change to
- Junk Mail
- Mark Private
- Show in Tasklist

The blue arrow to the right of the icon indicates that you have forwarded the item to someone else, the orange arrow that you have replied to the item. Compared to previous versions, GroupWise 8 offers some new options:

- **Reading and Managing Received Items**: You can open a received item by double-clicking or using the menu option `File -> Open`. Once the item is open, you will find several options in the item menu as well as in the item toolbar:
  - **Close**: Close the item and return to your mailbox.
  - **Reply**: Lets you reply to the sender of the item.
  - **Reply All**: Lets you reply to the sender and all other people that have received the item.
  - **Forward**: Lets you forward the item to other people.
  - **Delete**: Lets you delete the item. Allows you to go to the next or the previous item in the item list.
  - **Print**: Lets you print the message. Allows you to toggle between ‘Plain Text’ and ‘HTML view’ of the item.

- **Personalizing Items**: GroupWise 8 lets you change or add information to several parts of a received item:
  - Open an item and click on the tab ‘Personalize’.
  - You can override the subject of the received item with something more meaningful for you using the option ‘My Subject’.
  - You can add your own personal notes to an item, for example that you have called the person sending the item, using the ‘My Notes’ option.
  - You can add a ‘Category’ by clicking on the category icon. You can also add or change categories using the ‘Edit Categories’ option.
  - You can add ‘Contacts’ to an item, thereby connecting the item to other contacts than just the sender. For example, the item might be a proposal which is sent to one recipient, by connecting other contacts, the item will be included in the search results for those contacts as well.
  - **Edit Categories**: Lets you create your own categories with custom fonts as well as background colors. Type a new category in the ‘New Category’ box and click ‘Add’ to include the new category in the list. Click on the ‘Text’ and ‘Background’ to change the colors.
  - **Viewing the Discussion Thread**: GroupWise 8 allows you to quickly view all the items which are connected to an item once you have replied or forwarded the item. Open an item and click on the tab ‘Discussion Thread’ to view a list of all these connected items.
Filing Items in Personal Folders

You can organize items in the Cabinet and in sub-folders of your Cabinet. To create a personal folder:

- Right-click the Cabinet folder and select ‘New Folder’
- Type a name for the new folder.

In previous versions of GroupWise, creating a new folder took several steps, to accommodate the creation of several folder types. This wizard is still available as a menu item under File -> New -> Folder. On the right one of the screens of this wizard is shown.

Once a new folder is created, you can simply drag and drop items from your Mailbox folder to the newly created folder.

Finding Items in GroupWise

As items can be stored in different folders in your GroupWise mailbox, the Find feature can be very useful.

- Click on the Find icon on the main Tool Bar.
- Specify the search criteria.
- Select Full Text to search in the body, as well as the attachments, for the keyword. You can also select Subject to limit the search to the subject of the items.
- Select From or To field to search items sent or received from specific people.
- Select the Item Type you want to conduct the search on.
- Optionally, specify a Date Range of the search.
- In the Look in list, expand and select folders to limit the search.
- Click OK to start the search.

The results will be displayed in the Find Results window.

Saving Search Queries and Results as Find Results Folder

If over time you often have to repeat a certain search, for example for a specific project, you might want to save the search as a Find Results Folder, so you can start the search by just opening the folder.

- From the Tool Bar on the Find Results folder, click on the Save as Folder icon.
- Specify a descriptive Name for the new folder, like ‘Search for ProjectXXX’.
- Use the Up and Down buttons to place the folder in the correct position between your other folders.
- Make sure the checkbox ‘Find new matching items each time the folder is opened’ is selected to ensure that the find will be refreshed each time you open the new folder.

In your cabinet, the new folder will be represented by a special Find Results folder icon. Just click on the folder to open it, and the content will be refreshed automatically.
Managing Contacts

The Contact folder in the main GroupWise client can contain as many sub-folders for contacts as needed, this is very useful way to manage your personal and business contacts.

New Contact: Lets you add a new contact
New Resource: Lets you add a new resource
New Organization: Lets you add a new organization
New Group: Lets you add a new group
Find: Lets you filter on the content of the contact folder

Adding and Editing the Contact Details

When adding or editing a contact, the first tab 'Contact' will contain details like the Name, the Job Title, Company, Email Address and several phone number fields. You can add as many e-mail addresses as you want with the 'Add Email Address' option. You can also add additional phone numbers using the 'Add Phone Number' option.

Adding and Editing Office and Personal Details

On the Details page, you can specify Office details like Profession, Department, Location, Manager and Assistant of your contact. In the Personal section, you can specify their birthday and anniversary. The dates specified here will also show as items in your calendar on those dates. This entry can be previewed and edited using the button.

The Internet Addresses section can contain their Home and Personal web sites. If your contacts have sent you their Free/Busy URL, you can specify them here as well. This allows you to perform Free/Busy searches across the Internet to people outside your organization.

Adding and Editing Address Details

On the Address page you can specify the details for their Office Address, Home Address and Other Address. You can set one of them as the Mailing Address.

Creating a New Contact Fold

Organizing your contacts in contact folders can be very useful to separate, for example personal and business contacts or customers and suppliers. It's also useful to create a separate contact folder which will be synchronized with your Blackberry or other mobile device. Create a new Contact Folder by right-clicking on the Frequent Contacts folder and then specifying a name for the new folder.

Finding Contacts in Your Contact Folders

You can use the Find Contacts feature to search for contacts in any of your contact folders.

- Click on Find Contacts in the Main Toolbar.
- Enter (part of) the name of the person you are looking for and click on Find.
Using the Address Book Application

Several contact management features can be found in the separate Address Book application, which can be launched with the button on the Main Toolbar:

- Sharing a Contact Folder: In the Address Book application, right-click on any Contact Folder to access the Sharing options. Select 'Shared with' and select the people with whom you want to share this contact folder. Click 'Add User' to add the selected users and change the 'Access' options if needed from 'Read only' to 'All (read, add, edit, delete)'. Click OK to display the invitation to share the contact folder to the selected users.
- Name Completion Search Order: When creating a new item, GroupWise will automatically select a contact by comparing the letters that you have typed with contacts from one or more Contact Folders that you have specified. By default, only the 'Frequent Contacts' folder will be searched. You can change this by selecting File -> 'Name completion search Order'. In this screen, move the contact folders that you want to be searched from left to right and click OK.

Importing and Exporting Contacts

There are several options to import and export contact data.

- Export: You can export contacts in the Novell Address Book (NAB) format, electronic Business Card (VCF) format and in Comma Separated File (.csv) format, with UTF-8 support if needed for extended characters.
- Import: You can import files in the same formats as mentioned above. The Import Wizard will match as many field names as possible from the import file and will ask you to connect all other fields, if needed.

Calendaring and Appointments

The GroupWise Calendar lets you manage Appointments, Tasks and Notes. You can create multiple sub-calendars and share calendars with other users. A new feature in GroupWise 8 is that you can also Subscribe to external calendars and Publish your sub calendars on the Internet.

To access your Calendar, click Calendar in the Nav Bar or the Calendar folder in the Folder list.

- Use these buttons to display the next or previous dates, the step size will vary depending on the view - one day in the Day view, one week in the Week view and so on.
- Click here to go to any other date quickly.
- Click on any of these buttons to go to the Day, Week, Month or Year view.
- The Multi User view displays calendars for other users’ calendars which you have Proxy access.
- Additional Time Zones: simply click on the Up/Down button above the time scale to add an additional time zone.
- To create a new Appointment, Task or Note, just click and type in any of the respective areas, or double-click in item area to open a new item window, or use the buttons in the Toolbar.
- To view an existing item, double-click the item to open and view the details.
- To reschedule an item, drag it to the new date and time. This does not work for group appointments that have been created by someone else, as the sender, as the owner, needs to make those changes to keep control of the appointment.

Posted and Group Appointments

A Posted Appointment is an appointment which will only show in your own calendar and can be easily changed, as it does not impact other people calendars. A Group Appointment will be shown in the calendars of the invited people as well as in their mailbox, where they can decide to Accept or Decline it. To maintain control of such a Group Appointment, only the owner can make changes. The recipients can change the subject with the My Subject feature and can add personal categories, notes and other contacts to an appointment.

Scheduling a Group Appointment

- Click the icon on the Toolbar.
- Enter the recipients to the To field.
- Enter the meeting location in the Place field.
- Enter the Start Date and the Duration.
- Type the Subject and an optional message.
- Click Send.

Changing a Group Appointment

- As a sender/owner, you can change an appointment by dragging it to a new date and time by opening the appointment and making changes. This will result in a Resend, the old version of the appointment will be retracted automatically.
- As a sender/owner, you can add other people to an existing appointment by right-clicking on the appointment and selecting ‘Modify Recipients’.
- As sender or recipient, you can add information to an existing appointment by opening the appointment and selecting the ‘Personalize’ tab, as discussed earlier.
- As sender or recipient, you can also add personal attachments to an existing appointment by simply dragging and dropping them in the attachment zone of the appointment. The personal attachment can be recognized by the icon in the attachment window.
Using Busy Search
When creating a Group Appointment, you can search other people's calendars to find time blocks that are suitable for all attendees. This works by default for people in your own organization using GroupWise and will also work for those external users that have sent you a link to use for a Busy search (see also Managing Contacts). To perform a Busy Search:

- Click the icon on the Toolbar.
- Click the icon on the Appointment Toolbar.
- Click Invite to Meeting.
- Select the attendees on which to perform the busy search.
- Use Auto Select to identify the earliest time slot when all attendees will be available or locate a time manually.
- Click OK.
- Complete the appointment as described above.
- Click Send.

The in front of certain attendees indicates that you have Proxy access to their calendar. This allows you to view more appointment information, such as subject, when clicking on one of their appointments in the right half of the dialog screen.

Creating Recurring Appointments, Tasks and Notes
GroupWise can schedule recurring appointments, tasks and notes. Use this feature to schedule recurring and periodic events.

- Click New Appointment, New Task or New Note on the Toolbar.
- Select the icon in the Start Date field.
- Click the Select Recurring link at the bottom of the dialog.
- Click the Date tab and choose the recurring dates on the Calendar. They are displayed in bold.

Creating Multiple Calendar Folders
You can easily create several calendar folders to separate appointments. For example personal, business and project appointments. As each calendar folder can have its own color, appointments can be more easily recognized. Here's how you can create additional calendar folders:

1. Right-click the Calendar folder.
2. Select New Calendar.
3. Type a name for the new calendar.
4. New calendars will appear in the Calendar folder.

Sharing a Calendar
You can easily share a calendar folder with a co-worker in your own organization, so they can access your calendar from their own mailbox:

1. In the Calendar folder, right-click the calendar you wish to share.
2. Select Sharing and Shared with.
3. Select the user(s) from the GroupWise Address Book.
4. Click the Select Address button.
5. Click OK.
6. Highlight the user in the Shared list.
7. Grant additional access rights to the user as you wish.
8. Click OK.
Publishing a Calendar

While Sharing a Calendar works fine with co-workers in your own organization, there might also be a need for people outside your organization to access, for example, calendar data for a project. You can use the new Publish feature for this, provided that your IT department has set it up. You can then send these people an e-mail with a URL to this data.

- In the Calendar folder, right-click the calendar you wish to publish.
- Select Publish.
- Check the box in front of Publish this calendar and review the other options.
- Click on Send Publish Location to generate an e-mail which contains the details of published calendar. Fill in the necessary details and click on Send.
- Click OK.

Subscribe to a Calendar

As more and more systems use the standards for calendar publishing, you can now subscribe to more and more calendars on the Internet, e.g. the calendar of your favorite football team. Examples of such calendars can be found at www.icalshare.com or people can send you the URL to their published calendar.

- Open the Internet, simply click on the URL. The Subscribe to Calendar dialog will be presented. Change details like the Folder Name if needed.
- Click OK, the subscribed calendar will be shown in your Calendar folder.

Task Management

Any new item can be added to the Tasklist, without having to change the the item into a task.

- In any Folder, right-click on an item and select Show in Tasklist.
- Go to the separate Tasklist folder, where you will find your new Task item.

The item will not yet be shown in your Calendar Day view, as the item does not have a Due Date yet.

- Open the item and go to the Tasklist tab.
- Check the box after Due on and adjust the date if needed.
- Click Close to save the changes.

Creating new Tasks and Sub-tasks

You can easily create new tasks and arrange them in a Task tree like this:

- In the Tasklist folder or anywhere else, click on New Task button in the Toolbar. Use the Down arrow next to this button to create a Posted task if needed.
- Specify a Subject and complete the other fields as needed, click Post or Send.
- Create a second and third Task in the same way.
- Click on the second or third Task and place it under the first Task, make sure to look at the arrow to see it is correctly positioned.

You can also right-click on the first task and use the New Subitem option.

Using Percentage Complete on Tasks

You can also use GroupWise to keep track off projects by using the Percentage Complete feature.

- Click on any Task or Subtask and go to the tab Tasklist.
- In the field % Complete, change the value. If you change this to 100%，the Task will be marked Completed automatically.
- Close the task with the Post or Close button.
- In the Tasklist folder, right-click on the folder header near Subject and select More columns.

In the list of fields on the left, the % Complete should be the first item, click on Add and then on OK. Your Tasklist folder should now show the Percentage complete for all tasks as well as an aggregated value for a task with subtasks, as shown in the image above.
Sharing Folders

GroupWise allows you to easily share folders containing all kinds of items as well as calendar and contact folders. Items placed in a Shared Folder are instantly available to everyone with access to that Folder.

- To create a new shared folder, in the Folder List, right-click the Cabinet.
- Select New Folder and specify a name for the new folder.

Sharing an Existing Folder

- Right-click on any folder, either in Cabinet, Calendar or Frequent Contacts and select Sharing.
- Select Shared with.
- In the Name field, type the name of the person that should have access to this folder or use the button to select users from the GroupWise Address Book.
- Click Add User and repeat until all users are added.
- By default, all users are granted Read and Add rights. To grant or take away rights for a particular user, highlight the user and select or deselect the specific right.

- Add: Allows the user to place new items into the Shared Folder.
- Edit: Allows the user to modify items in the Shared Folder.
- Delete: Allows the user to delete items in the Shared Folder.
- Click OK.
- In the Shared Folder Notification, add some explanatory text to the Message field, so that the recipients know why you want to share this folder with them.
- Click OK to send the Shared Folder invitation to the recipients.

Reviewing and Changing Shared Folder Rights

In some cases, you might want to review or change the settings of a Shared Folder.

- Right-click on a Shared Folder and select Sharing.
- On the Sharing tab, you will find the current settings for the people you shared the folder with. Click on any user in the list to review and change the access rights for the user or click Remove User to retract the access rights.
- The user will not be notified again if you change the access rights, however the user will receive a notification if you retract all access rights to a shared folder.

Please note, in some cases the recipient needs to restart the GroupWise client before being able to use the changed access rights.

Proxy

The Proxy feature authorizes access to a user's mailbox. This is especially useful for example for managers and their assistants or for co-workers who need to access the mailbox of someone else during absence. Proxy access may be full or restricted to specific items in the Mailbox, for example Mail, Appointments, Notes and Tasks.

To Grant Proxy Access

- From the Menu bar, select Tools -> Options.
- Double click the Security button and select the Proxy Access tab.
- Type the name of a user or use the Address Selector to select users from the GroupWise Address Book.
- Click Add User.
- Highlight each user in the list and grant the respective access rights to your Mail, Appointments, Notes and Tasks.
- Click OK and Close.

To Access another Mailbox using Proxy

- From the Main Menu Bar, select File -> Proxy or use the Mode selection dropdown which is located immediately above the folder list, on the left, and click on Proxy.
- Enter the name of the user or use the Address Selector to select a user
- Provided that you have granted Access Rights, you now have access to the mailbox of the user you just selected. You can recognize this by looking at the GroupWise window title bar. The name of the proxied user will be shown in it.

Essential GroupWise® Productivity Tools

© 2009 Messaging Architects. All rights reserved. Novell® and GroupWise® are registered trademarks of Novell, Inc.